<!DOCTYPE html><!-- Last Published: Mon Feb 10 2020 03:44:58 GMT+0000 (Coordinated Universal Time) --><html data-wf-domain="www.fangoria.com" data-wf-page="5d84cdb13ce9feba1705caba" data-wf-site="5d28c3757c51a25f9570de62"><head><meta charset="utf-8"/><title>FANGORIA | The Roots Of ‘Get Out’ Run Long, Deep…And Undead</title><meta content="Can we talk about how Jordan Peele&#x27;s classic is actually a low-key zombie movie?" name="description"/><meta content="FANGORIA | The Roots Of ‘Get Out’ Run Long, Deep…And Undead" property="og:title"/><meta content="Can we talk about how Jordan Peele&#x27;s classic is actually a low-key zombie movie?" property="og:description"/><meta content="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg" property="og:image"/><meta content="summary" name="twitter:card"/><meta content="width=device-width, initial-scale=1" name="viewport"/><meta content="yowFXNSShdvqmjRpf7XINpIccJw5kE8mPF7rcxV1NwA" name="google-site-verification"/><link href="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/css/fangoria.webflow.3c82d5c41.css" rel="stylesheet" type="text/css"/><script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script><script type="text/javascript">WebFont.load({  google: {    families: ["Montserrat:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic","Lato:100,100italic,300,300italic,400,400italic,700,700italic,900,900italic"]  }});</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif]--><script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script><link href="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4cd7065c89809831c3ec1f_5d499b08faeb2d2cfe2d22b6_fango-circle.png" rel="shortcut icon" type="image/x-icon"/><link href="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5db1f1cfddb53d65e5c773e8_FANGORIA-256x256.jpg" rel="apple-touch-icon"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-151210619-1"></script><script type="text/javascript">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-151210619-1', {'anonymize_ip': false});</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMS5PXN');</script>
<!-- End Google Tag Manager -->

<meta name='ir-site-verification-token' value='-1928272925' />

<!-- JWT decoding library -->
<script src="https://unpkg.com/jwt-js-decode"></script>

<!-- Cookies library -->
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>

<!-- Font Awesome -->
<script src="https://kit.fontawesome.com/9fe3bc0b05.js"></script>

<!-- Facebook Init -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '752186861903137',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v4.0'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>


<!-- Mixpanel Init
<script type="text/javascript">(function(c,a){if(!a.__SV){var b=window;try{var d,m,j,k=b.location,f=k.hash;d=function(a,b){return(m=a.match(RegExp(b+"=([^&]*)")))?m[1]:null};f&&d(f,"state")&&(j=JSON.parse(decodeURIComponent(d(f,"state"))),"mpeditor"===j.action&&(b.sessionStorage.setItem("_mpcehash",f),history.replaceState(j.desiredHash||"",c.title,k.pathname+k.search)))}catch(n){}var l,h;window.mixpanel=a;a._i=[];a.init=function(b,d,g){function c(b,i){var a=i.split(".");2==a.length&&(b=b[a[0]],i=a[1]);b[i]=function(){b.push([i].concat(Array.prototype.slice.call(arguments,
0)))}}var e=a;"undefined"!==typeof g?e=a[g]=[]:g="mixpanel";e.people=e.people||[];e.toString=function(b){var a="mixpanel";"mixpanel"!==g&&(a+="."+g);b||(a+=" (stub)");return a};e.people.toString=function(){return e.toString(1)+".people (stub)"};l="disable time_event track track_pageview track_links track_forms track_with_groups add_group set_group remove_group register register_once alias unregister identify name_tag set_config reset opt_in_tracking opt_out_tracking has_opted_in_tracking has_opted_out_tracking clear_opt_in_out_tracking people.set people.set_once people.unset people.increment people.append people.union people.track_charge people.clear_charges people.delete_user people.remove".split(" ");
for(h=0;h<l.length;h++)c(e,l[h]);var f="set set_once union unset remove delete".split(" ");e.get_group=function(){function a(c){b[c]=function(){call2_args=arguments;call2=[c].concat(Array.prototype.slice.call(call2_args,0));e.push([d,call2])}}for(var b={},d=["get_group"].concat(Array.prototype.slice.call(arguments,0)),c=0;c<f.length;c++)a(f[c]);return b};a._i.push([b,d,g])};a.__SV=1.2;b=c.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?
MIXPANEL_CUSTOM_LIB_URL:"file:"===c.location.protocol&&"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js";d=c.getElementsByTagName("script")[0];d.parentNode.insertBefore(b,d)}})(document,window.mixpanel||[]);
mixpanel.init("086dae1500634c30369001c6235807f2");</script>
-->
<script>
const mixpanel = { track: () => {}, user: () => {}, register: () => {}, identify: () => {}, people: { set: () => {} } }
</script>


<meta name="twitter:card" content="summary_large_image"/>
<style>
	#sticky-subscribe, #content-gate-wrapper {
  	transition: opacity 0.2s ease-in-out;
  }
</style>

<script>
const showContentGate = show => {
    const contentWrapper = document.getElementById('content-wrapper')
    const contentGateWrapper = document.getElementById('content-gate-wrapper')
    const contentGate = document.getElementById('content-gate')
    const tintOverlay = document.getElementById('tint-overlay')
    
    showStickySubscribe(false)

    contentWrapper.style.position = show ? 'fixed' : 'relative'
    tintOverlay.style.display = show ? 'block' : 'none'
    contentGateWrapper.style.display = show ? 'block' : 'none'
    contentGateWrapper.style.opacity = show ? 1 : 0
}

window.addEventListener('load', () => {
    window.firebase.auth().onAuthStateChanged(async user => {
        if (!user) {
            showContentGate(true)
        } else {
            const subscriberType = await checkSubscription(user)
            
            if (subscriberType === 'PLUS' || subscriberType === 'DIGITAL') {
                return
            }

            const contentCookieCurrent = Cookies.getJSON('_content-gate')
            console.log('cgc', contentCookieCurrent)

            const pathname = window.location.pathname
            const today = new Date()
            today.setHours(0, 0, 0, 0)

            const lastDayOfMonth = new Date(today.getFullYear(), today.getMonth() + 1, 0)

            // If current day is last day of the month, set the cookie to expire the last day of next month
            if (today.getTime() === lastDayOfMonth.getTime()) {
                lastDayOfMonth.setMonth(lastDayOfMonth.getMonth() + 1)
            }

            const cgLoginContainer = document.getElementById('cg-login-container')

            cgLoginContainer.style.display = 'none'

            if (!contentCookieCurrent) {
            		// console.log('1')
                // Set cookie if none
                Cookies.set('_content-gate', [pathname], { expires: lastDayOfMonth })
            } else if (
                contentCookieCurrent &&
                contentCookieCurrent.length < 3 &&
                !contentCookieCurrent.includes(pathname)
            ) {
            		// console.log('2')
                // Add current pathname if less than three articles viewed and article hasn't been viewed
                Cookies.set('_content-gate', [...contentCookieCurrent, pathname], {
                    expires: lastDayOfMonth,
                })
            } else if (
                contentCookieCurrent &&
                contentCookieCurrent.length >= 3 &&
                !contentCookieCurrent.includes(pathname)
            ) {
            		// console.log('3')
                // If cookie exists, doesn't include current pathname, and has three paths, show content gate
                showContentGate(true)
            }
        }
    })
})
</script></head><body><div class="google-analytics-code w-embed w-iframe"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKXSCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div><div class="stack-context-wrapper"><div data-collapse="medium" data-animation="over-right" data-duration="400" data-easing="ease-in-out" data-easing2="ease-in-out" data-doc-height="1" class="navbar w-nav"><div class="nav-wrapper"><div class="nav-container-left"><a href="/" class="brand w-nav-brand"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo.jpeg" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-800.jpeg 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-1080.jpeg 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo.jpeg 1280w" sizes="(max-width: 767px) 100vw, (max-width: 991px) 169.25px, 180px" alt="" class="header-logo"/><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4998d715f2c10774ff5ad1_fango-circle%403x.png" alt="" class="header-logo-compact"/></a></div></div><nav role="navigation" id="nav-menu" class="nav-menu w-nav-menu"><div class="nav-links"><a href="/" class="link-block-4 w-inline-block"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo.jpeg" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-800.jpeg 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-1080.jpeg 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo.jpeg 1280w" sizes="100vw" alt="" class="side-menu-image"/></a><a href="/links" id="links" class="nav-link w-nav-link">Links</a><div class="collection-list-wrapper w-dyn-list"><div class="w-dyn-items"><div class="w-dyn-item"><a href="/original" id="original" class="nav-link w-nav-link">ORIGINAL</a></div></div></div><div class="collection-list-wrapper w-dyn-list"><div class="w-dyn-items"><div class="w-dyn-item"><a href="/look" id="look" class="nav-link w-nav-link">LOOK</a></div></div></div><div class="collection-list-wrapper w-dyn-list"><div class="w-dyn-items"><div class="w-dyn-item"><a href="/listen" id="listen" class="nav-link w-nav-link">LISTEN</a><a href="/live" id="live" class="nav-link no-border w-nav-link">LiVE</a></div></div></div><a id="subscribe-nav-small" href="https://shop.fangoria.com" target="_blank" class="subscribe-link-home subscribe-small visible-small">JOIN NOW</a></div><div class="nav-social-icons"><a id="facebook" href="https://www.facebook.com/FANGORIA" target="_blank" class="social-icon"></a><a id="twitter" href="https://twitter.com/FANGORIA" target="_blank" class="social-icon"></a><a id="instagram" href="https://www.instagram.com/fangoria" target="_blank" class="social-icon"></a><a id="youtube" href="https://www.youtube.com/channel/UCwvwueqg_9bqD4wuuW0w7VQ" target="_blank" class="social-icon"></a></div></nav><div class="nav-login-logout-container"><div id="user-info-loader" class="user-info-loader-wrapper"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d80e05f329a005274704243_loading-white.svg" id="user-info-loader" alt="" class="image-9"/></div><a id="nav-login" href="/login" class="login-navbar">Login</a><a id="nav-user" href="/profile" class="logged-in-info w-inline-block"><div id="nav-user-email" class="nav-user-email"> </div></a></div><a id="subscribe-nav" href="https://shop.fangoria.com" target="_blank" class="subscribe-link-home subscribe-small">JOIN NOW</a><div id="nav-menu-button" class="menu-button w-nav-button"><div class="icon w-icon-nav-menu"></div></div><div id="page-loader" data-w-id="de1bcb78-c670-ff8f-df2e-4dafdd1bcfbd" class="page-loader-backdrop"><div class="page-loader-icon-wrapper"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d80e1973510c915ca0462cc_loading-red.svg" id="page-loader-icon-wrapper" alt="" class="page-loader-icon wrapper"/><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4998d715f2c10774ff5ad1_fango-circle%403x.png" id="page-loader-icon" alt="" class="page-loader-icon"/><div class="html-embed-7 w-embed w-script"><style>
	#page-loader {
  	transition: opacity 0.1s ease-in-out
  }
  
  #page-loader-icon {
  	transition: all 0.3s ease-in-out;
  }
  
  #page-loader-icon-wrapper {
  	transition: opacity 0.1s ease-in-out;
  	animation: rotate 1.25s linear infinite;
  }

  @keyframes rotate {
      from {
          transform: rotate(0deg);
      }

      to {
          transform: rotate(360deg);
      }
  }
</style>

<script>
  const pageLoader = document.getElementById('page-loader')
    
  pageLoader.style.display = 'flex'
  
  const minTimeout = new Promise(res => {
  	setTimeout(() => {
    	res()
    }, 300)
  })
  
	window.addEventListener('load', () => {
  	const contentGate = document.getElementById('content-gate-wrapper')
    const pageLoaderIcon = document.getElementById('page-loader-icon')
    const pageLoaderIconWrapper = document.getElementById('page-loader-icon-wrapper')
    
    if (contentGate) {
      contentGate.style.opacity = 0
    }
    
    pageLoaderIcon.style.transform = 'scale(1.2)'
    
    const loaded = new Promise(res => {
        setTimeout(() => {
          pageLoaderIconWrapper.style.opacity = 0
          pageLoaderIcon.style.transform = 'scale(1)'
          res()
        }, 300)
    })
    
    Promise.all([minTimeout, loaded]).then(() => {
        // pageLoader.style.opacity = 0
        pageLoaderIcon.style.transform = 'scale(0)'
        
      	if (contentGate) {
          contentGate.style.opacity = 1
        }
        
        setTimeout(() => {
        pageLoaderIcon.style.display = 'none'
        pageLoader.style.display = 'none'
    }, 300)
    })
  })
</script></div></div></div><div class="html-embed-5 w-embed w-script"><style>
	#nav-login, #nav-user {
  	visibility: hidden;
  }
  
  #user-info-loader {
  	transform-origin: center;
    animation: rotate 1.75s linear infinite;
  }

  @keyframes rotate {
      from {
          transform: rotate(0deg);
      }

      to {
          transform: rotate(360deg);
      }
  }
</style>
<script>
	const subscribeNav = document.getElementById('subscribe-nav')
  
  subscribeNav.addEventListener('click', () => {
  	mixpanel.track(
    	'Subscribe Clicked', 
    	{ Page: window.location.pathname, Component: 'Navigation Menu'}
    )
  })
</script></div></div><div id="content-wrapper" class="content-wrapper"><div class="custom-styles w-embed"><style>
.featured-link-image {
    overflow-x: visible;
}

.react-animated-wave {
    transform-origin: top left;
}

.play-button-custom {
    width: 40%;
    height: 60%;
    margin-left: 12%;
    clip-path: polygon(0 0, 0% 100%, 100% 50%);
    background-color: white;
}

.play-button-custom-border {
    position: absolute;
    width: 100%;
    height: 100%;
    border-radius: 50%;
    border: 2px solid white;
}

.nav-user-email, .nav-login-logout-container {
  overflow: hidden;
  white-space: nowrap;
	text-overflow: ellipsis;
}

@media screen and (max-width: 1600px) {
    .links-1-wrapper {
        grid-template-areas: 'featured' 'links-8' 'links-4';
        grid-template-columns: 1fr;
    }

    .home-page-links-full-column {
        margin-top: 38px;
    }

    .links-4 {
        grid-template-columns: 1fr 1fr 1fr;
        grid-template-rows: 1fr 1fr;
        grid-column-gap: 44px;
        margin-left: 0;
    }
    
    .links-collection-list {
        grid-template-columns: 1fr 1fr 1fr !important;
        grid-column-gap: 44px;
        margin-left: 0;
    }
}

@media screen and (max-width: 768px) {
    .atom-tickets-grid {
        grid-template-columns: auto;
    }
    .atom-tickets-headline-container {
        justify-self: center !important;
        align-items: center !important;
        padding-top: 20px;
    }
}

@media screen and (max-width: 1250px) {
		.header-logo {
    	display: none;
    }
    
    .header-logo-compact {
    	display: block;
    }
    
    .navbar {
    	padding-left: 0;
    }
    
    .brand {
    	height: 48px
    }
}

@media screen and (max-width: 1200px) {
    .links-6 {
        grid-template-columns: 1fr 1fr !important;
        grid-template-rows: 1fr 1fr 1fr;
        grid-column-gap: 44px;
        margin-left: 0;
    }

    .links-4 {
        grid-template-columns: 1fr 1fr;
        grid-template-rows: 1fr 1fr;
        grid-column-gap: 44px;
        margin-left: 0;
    }
    
    .links-collection-list-2 {
        grid-template-columns: 1fr 1fr !important;
        grid-template-rows: auto;
    }

    .latest-issue-left {
        margin: 0;
    }

    .whats-in-latest {
        margin-bottom: 20px;
        text-align: center;
    }

    .flex-center-vertical {
        align-items: center;
    }
}

@media screen and (max-width: 1050px) {
    .text-block-12 {
        font-size: 18px;
    }

    .featured-link-title-large.featured-title-link-large-home {
        font-size: 25px;
        line-height: 30px;
    }
}

@media screen and (max-width: 991px) {
	    .header-logo {
        display: block;
    }

    .header-logo-compact {
        display: none;
    }
    
    .brand {
    	height: 56px
    }
}

@media screen and (max-width: 850px) {
    .links-6 {
        grid-template-columns: 1fr !important;
        grid-template-rows: auto;
    }

    .links-4 {
        grid-template-columns: 1fr;
        grid-template-rows: auto;
    }

    .links-collection-list-2 {
        grid-template-columns: 1fr !important;
        grid-template-rows: auto;
    }
}

@media screen and (max-width: 767px) {
    .article-title-image {
        object-fit: contain;
        object-position: center;
    }
    
    		.header-logo {
    	display: none;
    }
    
    .header-logo-compact {
    	display: block;
    }
}

@media screen and (max-width: 567px) {
    .atom-tickets-headline-container {
        justify-self: center;
        margin-left: 0;
    }
}


</style></div><div id="original" class="original-page"><div class="original-page-gutter"><a href="http://bit.ly/SATPAN-BD" target="_blank" class="ad ad1 w-inline-block"></a><div class="featured-article-title-text-above"><h1 class="original-article-heading black-text">The Roots Of ‘Get Out’ Run Long, Deep…And Undead</h1><div class="featured-article-by-line black-text"><div class="text-block-4">by </div><div>Mary Kay McBrayer</div></div><div><div class="text-block-31">February 9, 2020</div></div><div class="article-social-text-over social-left"><a id="facebook-button" href="#" target="_blank" class="social-icon article-social-ion article-social-icon-left"></a><a id="twitter-button" href="#" target="_blank" class="social-icon article-social-ion article-social-icon-left"></a><div class="html-embed-15 w-embed w-script"><script>
	const facebookButton = document.getElementById('facebook-button')
  const twitterButton = document.getElementById('twitter-button')
  
  twitterButton.href = `https://twitter.com/intent/tweet?original_referer=${encodeURIComponent(
                       window.location.href
                    )}&ref_src=twsrc%5Etfw&url=${encodeURIComponent(
                        window.location.href
                    )}&tw_p=tweetbutton`
  
  facebookButton.onclick = event => {
  	event.preventDefault()
    
    FB.ui({
      method: 'share',
      href: window.location.href,
    });
  }
</script></div></div><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg&quot;)" class="article-title-text-above-image-wrapper"><img src="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg" alt="The Roots Of ‘Get Out’ Run Long, Deep…And Undead" sizes="100vw" srcset="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-800.jpeg 800w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-1600.jpeg 1600w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-2000.jpeg 2000w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-2600.jpeg 2600w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-3200.jpeg 3200w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg 3600w" class="article-title-image title-image-above"/></div><div class="text-block-5">Chris goes under. (Photo: MovieStillsDB.com)</div></div><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg&quot;)" class="featured-article-title-text-over w-condition-invisible"><img src="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg" alt="The Roots Of ‘Get Out’ Run Long, Deep…And Undead" sizes="100vw" srcset="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-800.jpeg 800w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-1600.jpeg 1600w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-2000.jpeg 2000w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-2600.jpeg 2600w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-3200.jpeg 3200w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg 3600w" class="article-title-image"/><div class="featured-article-title-text"><h1 class="original-article-heading">The Roots Of ‘Get Out’ Run Long, Deep…And Undead</h1><div class="featured-article-by-line"><div class="text-block-4">by </div><div>Mary Kay McBrayer</div></div></div></div><div class="article-social-text-over w-condition-invisible"><a href="https://www.facebook.com/FANGORIA" target="_blank" class="social-icon article-social-ion"></a><a href="https://twitter.com/FANGORIA" target="_blank" class="social-icon article-social-ion"></a></div><div class="article-body w-richtext"><h1>‍<em>G</em></h1><p><em>et Out</em> is a zombie movie. But no one noticed. </p><p>There are a few kinds of zombie from Haitian folklore and vodou (more commonly known as voodoo culture), and they are almost exclusively different from what we see on television as zombies. According to Ann Kordas, a scholar of the history of the zombie in American popular culture, &quot;a zombie could be a reanimated, mindless, soulless corpse taken from its grave to serve the master who had awakened it. It was this form of the zombie that captured the American imagination in the early twentieth century.&quot; It’s likely that this is the image any viewer conjures when they hear the word “zombie,” right? A mindless, resurrected corpse. </p><p>That type of monster is not a zombie in the original historical and mythological conception. Wade Davis, who wrote his anthropological text, <em>The Serpent and the Rainbow</em>, on the “zombi drug” in Haiti, adds to that conversation: “As a result of the sensational and inaccurate interpretations in the media, Hollywood in particular, the word <em>voodoo </em>has come to represent a fantasy of black magic and sorcery.” Essentially, the typical image that moviegoers pull up -- the resurrected, cannibal corpse that has in its many iterations come to symbolize communism, proletariat coup, consumerism, race tensions, Orientalism, biological warfare, etc. -- that’s a whole different animal. When viewers think of the mindless horde, the contagious, biological flesh-eating zombie of American horror cinema … that kind of zombie is not present in <em>Get Out.</em> </p><p>Rather than<em> </em>the Hollywood type of zombie (which is, as George Romero consistently attested, actually a ghoul, and not a zombie at all), Jordan Peele repurposes the folkloric Haitian zombie in <em>Get Out</em>, and that’s dope. Though to my knowledge, Peele has not addressed the topic in interviews as something he intended or did not intend, it’s in there. </p><p><em>Get Out </em>shows and then modifies the more authentic concept of the zombie from vodou. In condensed and possibly oversimplified words, a zombie is not really dead. Rather, with a combination of vodou prayers or curses (depending) and pharmacological administration of zombi powder, according to <em>The Serpent and the Rainbow</em> author Wade Davis<em>, </em>living humans are turned into drones. They operate under the orders of the <em>bokor, </em>or the person who has mentally captured them. They have no will, they cannot express pain, and they do not object to performing whatever labor or tasks their <em>bokor </em>orders. Peele twists this mythology of the supernatural zombie into medical science to invoke a new kind of fear. </p><p>In <em>Race, Oppression, and the Zombie: Essays on Cross-Cultural Appropriations of the Caribbean Tradition</em>, film scholar David Inglis states of the mythological Haitian zombie: “The really existing Haitian dread of <em>becoming </em>a zombie is too difficult and too interior a subject to film, so that that sentiment … is mostly ditched in favor of the standard post-Romero trope of <em>fear of </em>zombies.” Paraphrased, that sort of internal fear is too hard to put on screen, yet Peele is doing it in <em>Get Out</em>, and for American audiences.</p><p>Inglis goes on to say that “the cultural roots of the zombie in Haiti are very much connected to ex-slaves’ fears of a return to an enslaved condition. Whereas whites construed the zombie as all that was vile about Haiti, black Haitians understood the zombie within a nexus of folk memory about the brutality of the white slave masters and their power to destroy a slave both physically and spiritually.” </p><p>That idea is not only present in <em>Get Out, </em>it’s the fear that the whole movie revolves around. Vodou zombie-making in Haiti is practiced by Black people on other Black people. In <em>Get Out, </em>that’s not the case. The people who make the zombies in <em>Get Out</em> are white … and then, weirdly, kind of, they’re not. </p><p>That’s a big difference culturally, and in the context of the horror film, it changes the fear. The folklore of zombies does not suggest anyone should fear the zombie itself, but that everyone should fear BECOMING a zombie — and it’s not other zombies that make zombies, traditionally. Unlike America’s pop-culture zombies, the mythological ones are not contagious. </p><p>Traditionally, as Zora Neale Hurston illustrates in her ethnography, <em>Tell My Horse,</em> <em>bokors -- </em>voodoo priests -- make zombies. But <em>bokors</em> don’t make the fear of becoming a slave. That’s white folks. </p><p><em>Get Out</em> invokes the largely white-folk belief system of Spiritualism, which the audience sees through Missy’s hypnotism. In very broad strokes, Spiritualism came about as a means of contacting the dead, particularly after the Great War in Europe. That’s not what’s happening here, either. Not exactly. The Armitages prevent the deaths of their loved ones’ bodies, so in a sense, they’re re-appropriating both the black mythos of the zombie and the white mythos of Spiritualism to a new, non-supernatural end. </p><p>‍</p><figure class="w-richtext-align-center w-richtext-figure-type-image"><div><img src="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b34a7b7c2b9b91a15ff7_get-out_B28Gl4.jpg" alt=""/></div><figcaption>Hey, is that you, friend? Yes. And no.</figcaption></figure><p>‍</p><p>The transplants of the elderly are made to inhabit exclusively Black bodies. Sure, the blind photographer who buys Chris (and yes, it was an auction, and yes, also a slave auction) says, “Please don&#x27;t lump me in with that [racism], you know, I could give a shit what color you are. No, what I want is deeper. I want your eye, man.” </p><p>But if that’s the case, then why are all the victims black? It’s not a coincidence; it’s very deliberate, and if Jim Hudson does not want to be “lumped in” with other racists, then he needs to not perpetuate the slavery they’re enabling. Nonetheless, “color” as Hudson calls it, is both the most relevant and the least relevant aspect of this new zombie horror that Jordan Peele has cultivated. </p><p>Let’s talk about the ending, and how everyone’s heart sinks when the blue lights show up. </p><p>George Romero’s <em>Night of the Living Dead </em>ends just after Ben defeats the zombies (ghouls). Just after Ben is victorious over the immediate danger, he gets assassinated by a mob of white policemen. That ending is the homage, the dread that we feel when the blue lights roll up on Chris as he’s choking Rose. Even if the viewer is not familiar with <em>Night of the Living Dead, </em>nearly everyone reads the situation as a dismal end to a horrific story: Ben survived ALL THAT just to be damned again because of the color of his skin. It’s about to happen that way, again, with Chris. (And, well, also because he’s kneeling next to a dead body as he chokes a bleeding woman to death… which is clever because even viewers who don’t sympathize with this situation will feel for Chris in that moment.) </p><p>Regardless, the whole theater viewing <em>Get Out</em> groans in unison when the red and blue lights show up. We know what to expect. Not only has the horror movie trope, Persons of Color Die First, conditioned the viewer to expect Chris (or Rod) to die, but contemporary vilification of the police — with good reason — has the audience swearing under their breath at Jordan Peele and wondering how he could do this to us. (My exact stream of consciousness at my first viewing was, “Excuse me, sir. How dare you.”) </p><p>Really, what Peele does is re-appropriate the zombie for a different audience: This movie is for black audiences. No one, though, trusts the white characters in this movie, nor should they. The Armitages and their friends give all the signs that they are not to be trusted. </p><ol><li>Rose hasn’t told her family that Chris is black. That’s weird. What, it just didn’t come up?</li><li>Rose “speaking up” for Chris in front of the policeman — also, no. Not “hot,” Chris. Dangerous.</li><li>The insistence of Missy that Chris does not smoke “in front of my daughter.” This is a grown man you’re talking to, lady.</li><li>Jeff’s overkill superficial alignment with Black culture. It’s just weird and fetishy, let’s be honest. </li></ol><p>The list is extensive, but the weirdest, most unsettling thing is that the black characters aren’t trustworthy, either. And that’s the scariest part of this movie. </p><p>Well, there are two “scariest parts” of <em>Get Out.</em> The first happens when Dre, played by LaKeith Stanfield, regains consciousness for a moment and cautions Chris to save himself, saying only, “Get out. Get out.” That moment is horrifying because in the first viewing, the audience does not understand what is happening, but when we do realize what’s happening, that scene remains horrifying because Dre is IN THERE. His body and mind have been largely overtaken, but that scene, the grip on Chris’ arm, is the most harrowing scene. That scene drives home the mood of Georgina crying while she smiles and says, “No, no, no no no no no.” The thing is, this kind of slavery isn’t just physical, the way we see zombies in Hollywood, and it’s not just supernatural, either, like those of the folklore. It’s medical, and in our current time, science is hard to argue against. </p><p>For Walter, and for Chris, there’s no coming back into themselves. They’re just along for the ride, a zombie astral, but instead of a jar, their spirit is trapped in their own body, forever. The most unsettling aspect of this movie is that the people we expect to be allies are actually even worse. Not only are the black characters not allies, but they are essentially the <em>bokors </em>that Davis and Hurston both reference in their field studies. Dre is being controlled by the white person inhabiting his body, who is using his body in part to control other black bodies. The same happens with Walter, the gardener, who snaps out of his zombification for just long enough to turn the gun on his recruiter, and then himself. That moment is unarguably the most harrowing of the entire film. </p><p>Walter completes this suicide not only in response to the horror of what he’s become and the realization of what Rose has made of him, but in allusion to the mythology of the <em>bokor </em>from Haitian vodou’s mythology: For a person to shake a zombie spell, the <em>bokor </em>has to die. In this rendition, the <em>bokor </em>lives inside the zombie… and that’s a true horror. </p><p>The reason this movie resonates with so many of us is that we are ALL fearful of someone else controlling us against our will, and it’s even scarier when the thing controlling us against our will is a part of us, too.<br/></p></div><div class="article-recent"><div class="recent">Recent</div><div class="article-recent-items-wrapper w-dyn-list"><div class="article-recent-items w-dyn-items"><div id="w-node-78f0ee84891c-1705caba" class="collection-item w-dyn-item"><a href="/original/the-roots-of-get-out-run-long-deep-and-undead" class="link-block-5 w-inline-block w--current"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg&quot;)" class="recent-image-wrapper"><img src="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg" alt="The Roots Of ‘Get Out’ Run Long, Deep…And Undead" sizes="100vw" srcset="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-800.jpeg 800w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-1600.jpeg 1600w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-2000.jpeg 2000w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-2600.jpeg 2600w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT-p-3200.jpeg 3200w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40b280269396809b8e8b6a_get-out_MqrRoT.jpg 3600w" class="article-title-image recent-image"/></div><h2 class="recent-headline">The Roots Of ‘Get Out’ Run Long, Deep…And Undead</h2></a></div><div id="w-node-78f0ee84891c-1705caba" class="collection-item w-dyn-item"><a href="/original/mark-shostroms-war-stories-the-one-time-i-should-have-ignored-my-dads-advice" class="link-block-5 w-inline-block"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40867f60c56813823fe908_the-thing_8105df40.jpg&quot;)" class="recent-image-wrapper"><img src="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40867f60c56813823fe908_the-thing_8105df40.jpg" alt="Mark Shostrom’s War Stories: The One Time I Should Have Ignored My Dad’s Advice " class="article-title-image recent-image"/></div><h2 class="recent-headline">Mark Shostrom’s War Stories: The One Time I Should Have Ignored My Dad’s Advice </h2></a></div><div id="w-node-78f0ee84891c-1705caba" class="collection-item w-dyn-item"><a href="/original/listen-fangoria-frequencies-plays-host-to-directors-of-the-lodge" class="link-block-5 w-inline-block"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3f2b6c596fd3778797c972_hero_the-lodge-movie-review-2020.jpg&quot;)" class="recent-image-wrapper"><img src="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3f2b6c596fd3778797c972_hero_the-lodge-movie-review-2020.jpg" alt="Listen: &#x27;FANGORIA Frequencies&#x27; Plays Host to Directors of &#x27;The Lodge&#x27;" sizes="100vw" srcset="https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3f2b6c596fd3778797c972_hero_the-lodge-movie-review-2020-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3f2b6c596fd3778797c972_hero_the-lodge-movie-review-2020.jpg 1200w" class="article-title-image recent-image"/></div><h2 class="recent-headline">Listen: &#x27;FANGORIA Frequencies&#x27; Plays Host to Directors of &#x27;The Lodge&#x27;</h2></a></div></div></div></div><a href="http://bit.ly/SATPAN-BD" target="_blank" class="ad ad2 w-inline-block"></a><div class="div-block-14"><div style="display:none" class="disqus-comments w-embed w-script"><div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

var disqus_config = function () {
this.page.url = "https://fangoria.com";  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = "the-roots-of-get-out-run-long-deep-and-undead"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://fangoria-1.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><a data-w-id="e297b2ff-a935-ba1d-1ff6-97d4eeac0eaf" href="#" class="article-comments-button w-button">Comments<br/></a></div></div></div><div class="footer"><div class="footer-left"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo.jpeg" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-500.jpeg 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-800.jpeg 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo-p-1080.jpeg 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa6668f3da11f41b5a5c8_Fangoria-Logo.jpeg 1280w" sizes="(max-width: 479px) 100vw, 180px" alt="" class="footer-brand"/><div class="footer-links"><a href="/contact" class="link-block-2 w-inline-block"><div class="footer-link no-pad-left">Contact</div></a><a href="/terms-of-service" class="link-block-2 w-inline-block"><div class="footer-link">Terms of Use</div></a><a href="/privacy-policy" class="link-block-2 w-inline-block"><div class="footer-link no-border-right">Privacy</div></a></div></div><div class="footer-right"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5d4aa88a93507562efb338b4_FANGO-website-mockup-footer.jpg" alt="" class="footer-cinestate-logo"/><div><strong class="bold-text">© 2019 CINESTATE,<br/>All Rights Reserved</strong></div></div></div><div class="body-scroll-lock w-embed w-script"><script src="https://cdn.jsdelivr.net/npm/body-scroll-lock@2.6.4/lib/bodyScrollLock.min.js"></script>
<script>
  const navMenu = document.querySelector('.nav-menu')
  const navMenuButton = document.getElementById('nav-menu-button')
  
  let navMenuOpen = false
  
  navMenu.addEventListener('touchstart', event => {
  		if (event.currentTarget === event.target) {
      	event.preventDefault()
      }
  })
  
  navMenuButton.addEventListener('touchstart', () => {
  	navMenuOpen = !navMenuOpen
    
    if (navMenuOpen) {
    	bodyScrollLock.disableBodyScroll(navMenu)
      
    } else {
    	bodyScrollLock.clearAllBodyScrollLocks()
    }
  })
</script></div><div id="tint-overlay" class="content-gate-tint-overlay"></div></div><div id="content-gate-wrapper" class="content-gate-wrapper"><div class="content-gate-spacer"></div><div id="content-gate" class="content-gate"><div class="content-gate-gutter"><div id="cg-login-container" class="login-container"><div id="cg-login-t" class="text-block-16">Already a subscriber? </div><a id="cg-login-l" href="/login" class="link">Login</a></div><div class="subscribe-container"><div class="w-dyn-list"><div class="w-dyn-items"><div class="collection-item-7 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e34c48f2435f35815bb397f_scream_e66db798.jpg&quot;)" class="div-block-20"></div></div></div></div><div class="div-block-21"><div class="text-block-24">Join Now And get access to Even more<span class="text-span"> Fangoria</span> Original Content</div><div class="text-block-25 margin-bottom">An incredible selection of new articles each week, hand-picked from the brightest minds and biggest voices in horror.</div><a href="https://shop.fangoria.com" target="_blank" class="div-block-22 w-inline-block"><div class="text-block-26">JOIN</div><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-12"/></a></div></div><div class="w-dyn-list"><div class="collection-list-4 w-dyn-items"><div class="collection-item-8 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e40867f60c56813823fe908_the-thing_8105df40.jpg&quot;)" class="div-block-23"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-13"/></div><div class="text-block-27">Mark Shostrom’s War Stories: The One Time I Should Have Ignored My Dad’s Advice </div></div><div class="collection-item-8 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3f2b6c596fd3778797c972_hero_the-lodge-movie-review-2020.jpg&quot;)" class="div-block-23"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-13"/></div><div class="text-block-27">Listen: &#x27;FANGORIA Frequencies&#x27; Plays Host to Directors of &#x27;The Lodge&#x27;</div></div><div class="collection-item-8 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3ddd5450d096d6e049be2c_MIDSOMMAR.jpg&quot;)" class="div-block-23"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-13"/></div><div class="text-block-27">Ari Aster (Again!) Dominates FANGORIA Chainsaw Awards</div></div><div class="collection-item-8 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3dd163f3423d6ac4b23500_The%20Lodge.jpg&quot;)" class="div-block-23"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-13"/></div><div class="text-block-27">Listen: &#x27;Fangoria Frequencies&#x27; Reviews &#x27;The Lodge&#x27;</div></div><div class="collection-item-8 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5e3dc2342dd23679414ce929_JACKIE%20EARL%20HALEY%20IN%20NEW%20NIGHTMARE.jpg&quot;)" class="div-block-23"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-13"/></div><div class="text-block-27">Listen: &#x27;Casualty Friday&#x27; Talks Rise of the Remakes with Christine Elise</div></div><div class="collection-item-8 w-dyn-item"><div style="background-image:url(&quot;https://uploads-ssl.webflow.com/5d2dd0fdb78ea8a1c9856fab/5dae0529da79592da51e9eaf_SATPAN-WEB.jpg&quot;)" class="div-block-23"><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-13"/></div><div class="text-block-27">&#x27;Nightmare University&#x27;: Live from Panic Fest Featuring Micro-Budgets with Mr. A.J. Bowen!</div></div></div></div></div><div class="commit-yourselves"><div class="text-block-23">Commit Yourselves to Fangoria</div></div></div></div></div><div id="sticky-subscribe" class="sticky-subscribe"><a href="https://shop.fangoria.com" target="_blank" class="dope-af-content w-inline-block"><div class="div-block-24"></div><div class="text-block-28">SOME FOLKS WILL STOP AT NOTHING TO KEEP YOU FROM READING FANGORIA…</div><div class="div-block-25"><div class="div-block-22"><div class="text-block-26">JOIN</div><img src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png" alt="Fangoria Plus" srcset="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-500.png 500w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-800.png 800w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated-p-1080.png 1080w, https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/5da75425c2271fc229d66337_FANGORIA%20plus-white-logo-updated.png 1199w" sizes="100vw" class="image-12"/></div></div></a><div class="div-block-27"></div></div><script src="https://d3e54v103j8qbb.cloudfront.net/js/jquery-3.4.1.min.220afd743d.js" type="text/javascript" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script><script src="https://uploads-ssl.webflow.com/5d28c3757c51a25f9570de62/js/webflow.e3469f85f.js" type="text/javascript"></script><!--[if lte IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]--><!-- Global Variables-->
<script>
  const API_BASE_URL = 'https://us-central1-fangoria-c99b9.cloudfunctions.net/api'
</script>

<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/6.4.2/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#config-web-app -->
<script src="https://www.gstatic.com/firebasejs/6.4.2/firebase-auth.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCB9FzWMH1yiCAKNtIdqRDg3taqph9hBgU",
    authDomain: "fangoria-c99b9.firebaseapp.com",
    databaseURL: "https://fangoria-c99b9.firebaseio.com",
    projectId: "fangoria-c99b9",
    storageBucket: "fangoria-c99b9.appspot.com",
    messagingSenderId: "106587012853",
    appId: "1:106587012853:web:b0dd3c185a7db8c6"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
</script>

<script>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</script>

<style>
	#sticky-subscribe {
  	transition: opacity 0.2s ease-in-out;
  }
</style><script>
  	window.addEventListener('load', () => {
    	mixpanel.track('Page View', { Page: 'Home', Slug: "the-roots-of-get-out-run-long-deep-and-undead" })
    })
</script></body></html>

