<!DOCTYPE html>
<html lang="en-US">          
    <head>


<!-- Start: GPT Sync -->
<script type='text/javascript'>
	var gptadslots=[];
	(function(){
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
</script>

<script type="text/javascript">
	
		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/116061662/UK_Fangoria', [[728,90]],'div-gpt-ad-234770678001103042-1').addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/116061662/UK_Fangoria', [[300,250]],'div-gpt-ad-234770678001103042-2').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/116061662/UK_Fangoria', [[160,600]],'div-gpt-ad-234770678001103042-3').addService(googletag.pubads());

		googletag.pubads().enableSyncRendering();
		googletag.enableServices();

</script>
<!-- End: GPT -->




<!-- GOOGLE -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15619765-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- GOOGLE -->


      
<meta charset="UTF-8" />                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />



		
        <title>Never mind Oscar, here&#8217;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot! | FANGORIA®</title>
        <!--[if lt IE 10]>
            <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/ie.css" type="text/css" media="all" />
        <![endif]-->
        <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/reset.css" type="text/css" media="all">
        <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/nivo-slider.css" type="text/css" media="all">
        <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/prettyPhoto.css" type="text/css" media="screen" />    
        <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/style.css" media="all"/>
                <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/style-2.css" type="text/css" media="screen" />

        <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/jquery.tweet.css" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/responsive.css" type="text/css" media="all">
        <!--[if IE 7]>
            <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/ie7.css" type="text/css" media="all" />
        <![endif]-->   
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
                <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
                <link rel="stylesheet" href="http://www.fangoria.com/new/wp-content/themes/greatnews/css/ie.css" type="text/css" media="all" />
        <![endif]-->

        <!-- Favicons -->    
        <link rel="pingback" href="http://www.fangoria.com/new/xmlrpc.php" />
        <link rel="shortcut icon" type="image/x-icon"  href="http://www.fangoria.com/new/wp-content/uploads/2013/03/big_eye1.jpg">
        <link rel="apple-touch-icon" href="http://www.fangoria.com/new/wp-content/uploads/2013/03/big_eye1.jpg">
        <link rel="apple-touch-icon" sizes="72x72" href="http://www.fangoria.com/new/wp-content/uploads/2013/03/big_eye1.jpg">
        <link rel="apple-touch-icon" sizes="114x114" href="http://www.fangoria.com/new/wp-content/uploads/2013/03/big_eye1.jpg">
        <link rel='dns-prefetch' href='//www.fangoria.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FANGORIA® &raquo; Feed" href="http://www.fangoria.com/new/feed/" />
<link rel="alternate" type="application/rss+xml" title="FANGORIA® &raquo; Comments Feed" href="http://www.fangoria.com/new/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.fangoria.com\/new\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.fangoria.com\/new\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='12b7160d198358ea3bdc7199915d95bb' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='FANGORIA®' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.fangoria.com/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/' />
<meta name='shareaholic:keywords' content='books/art/culture, home, movies/tv, news' />
<meta name='shareaholic:article_published_time' content='2017-02-07T20:19:32+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-10T00:37:50+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Fangoria Staff' />
<meta name='shareaholic:site_id' content='12b7160d198358ea3bdc7199915d95bb' />
<meta name='shareaholic:wp_version' content='7.6.1.4' />
<meta name='shareaholic:image' content='http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1-1024x576.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fangoria.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://www.fangoria.com/new/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.fangoria.com/new/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.fangoria.com/new/wp-content/plugins/ecwid-shopping-cart/css/fonts.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hide-widgets-css-css'  href='http://www.fangoria.com/new/wp-content/plugins/hide-widgets/css/hide-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='http://www.fangoria.com/new/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.fangoria.com/new/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fangoria.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/ecwid-shopping-cart/js/products-list.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.fangoria.com/new/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fangoria.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fangoria.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some Severe Situations #7: &#8220;A Conversation Amongst Friends&#8221;' href='http://www.fangoria.com/new/some-severe-situations-7-a-conversation-amongst-friends/' />
<link rel='next' title='FANGO Original Editor Bob Martin health issues, Medical Fund needs your help!' href='http://www.fangoria.com/new/fango-original-editor-bob-martin-health-issues-medical-fund-needs-your-help/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.fangoria.com/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/" />
<link rel='shortlink' href='http://wp.me/p4osiq-qy9' />
<link rel="alternate" type="application/json+oembed" href="http://www.fangoria.com/new/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fangoria.com%2Fnew%2Fnever-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fangoria.com/new/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fangoria.com%2Fnew%2Fnever-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.10.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.fangoria.com/new/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
	jQuery('.g-29').gslider({ groupid: 29, speed: 6000 });
	jQuery('.g-30').gslider({ groupid: 30, speed: 6000 });
	jQuery('.g-31').gslider({ groupid: 31, speed: 6000 });
	jQuery('.g-32').gslider({ groupid: 32, speed: 6000 });
	jQuery('.g-33').gslider({ groupid: 33, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { position:relative; margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-dyn { display:none; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; min-width:1px; max-width:127px; min-height:1px; max-height:127px; }
	.g-2 { margin:1px 1px 1px 1px; min-width:1px; max-width:127px; min-height:1px; max-height:127px; }
	.g-3 { margin:1px 1px 1px 1px; min-width:1px; max-width:127px; min-height:1px; max-height:127px; }
	.g-4 { margin:1px 1px 1px 1px; min-width:1px; max-width:127px; min-height:1px; max-height:127px; }
	.g-5 { margin:1px 1px 1px 1px; min-width:1px; max-width:127px; min-height:1px; max-height:127px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px; min-width:0px; max-width:475px; min-height:0px; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:640px; }
	.g-9 { margin:0px 0px 0px 0px; min-width:0px; max-width:140px; min-height:0px; max-height:250px; }
	.g-10 { margin:0px 0px 0px 0px; min-width:0px; max-width:140px; min-height:0px; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:575px; }
	.g-12 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:575px; }
	.g-13 { min-width:0px; max-width:275px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-14 { min-width:0px; max-width:275px; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:275px; }
	.b-15 { margin:0px 0px 0px 0px; }
	.g-16 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:575px; }
	.g-17 { min-width:0px; max-width:275px; }
	.b-17 { margin:0px 0px 0px 0px; }
	.g-18 { min-width:0px; max-width:275px; }
	.b-18 { margin:0px 0px 0px 0px; }
	.g-19 { margin:0px 0px 0px 0px; min-width:0px; max-width:475px; min-height:0px; max-height:90px; }
	.g-20 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:575px; }
	.g-21 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:575px; }
	.g-22 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-23 { margin:0px 0px 20px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:640px; }
	.g-24 { margin:0px 0px 0px 0px; min-width:0px; max-width:140px; min-height:0px; max-height:250px; }
	.g-25 { margin:0px 0px 0px 0px; min-width:0px; max-width:140px; min-height:0px; max-height:500px; }
	.g-26 { margin:0px 0px 0px 0px; min-width:0px; max-width:640px; min-height:0px; max-height:360px; }
	.g-27 { min-width:0px; max-width:275px; }
	.b-27 { margin:0px 0px 0px 0px; }
	.g-28 { min-width:0px; max-width:275px; }
	.b-28 { margin:0px 0px 0px 0px; }
	.g-29 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:575px; }
	.g-30 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:575px; }
	.g-31 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-32 { margin:0px 0px 0px 0px; min-width:0px; max-width:475px; min-height:0px; max-height:90px; }
	.g-33 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:250px; }
	.g-34 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:1150px; }
	.g-35 { margin:0px 0px 0px 0px; min-width:0px; max-width:275px; min-height:0px; max-height:1150px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single, .g-postinject { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.fangoria.com/new/store/" />
<link rel="prerender" href="http://www.fangoria.com/new/store/" />
<script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.fangoria.com/new/store/";</script>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.fangoria.com/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/" />
			<meta property="og:title" content="Never mind Oscar, here&#8217;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot!" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="FANGORIA®" />
			<meta property="og:image" content="http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1.jpg" />
			

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fangoria.com/new/?wordfence_logHuman=1&hid=C46B8CEF32EADE74FCEBC48BF18EB7DC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script>var kopaLocalizeJS = {"please_enter_your_name":"Please enter your name","please_enter_your_password":"Please enter your password","please_enter_your_email":"Please enter your email","please_enter_a_valid_email_address":"Please enter a valid email address","please_enter_a_valid_URL":"Please enter a valid URL","please_enter_your_message":"Please enter your message","send":"Send","sending":"Sending...","checking":"Checking...","loading":"Loading...","your_email":"Your email"};</script>


     </head>
    <body id=sub-page class="post-template-default single single-post postid-102061 single-format-standard sub-page">
        <div class="pattern">
            <header id="header">	
                <div class="wrapper clearfix">
                    <nav id="top-nav" class="menu-navigation-container"><ul id="top-menu" class="clearfix"><li id="menu-item-28" class="home-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://www.fangoria.com/new/index.php">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="#">Fangoria</a>
<ul class="sub-menu">
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.fangoria.com/new/about/">About</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.fangoria.com/new/internships-submissions/">Internships and Submissions</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.fangoria.com/new/advertise/">Advertise</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.fangoria.com/new/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="http://www.fangoria.com/new/category/moviestv/">Movies/TV</a>
<ul class="sub-menu">
	<li id="menu-item-58469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58469"><a href="#">Fangoria Films</a>
	<ul class="sub-menu">
		<li id="menu-item-61290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61290"><a href="http://www.fangoria.com/new/category/fango-video/fangoria-presents-fango-video/">Fangoria Presents and VOD</a></li>
		<li id="menu-item-58915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58915"><a href="http://www.fangoria.com/new/category/fango-video/screamers/">Fangoria Screamers Short Films</a></li>
	</ul>
</li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.fangoria.com/new/category/moviestv/fearful-features/">Fearful Features</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.fangoria.com/new/category/moviestv/reviews/">Reviews</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.fangoria.com/new/category/moviestv/chopping-list/">Chopping List</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.fangoria.com/new/category/moviestv/fangovision-3d/">Fangovision 3D</a></li>
</ul>
</li>
<li id="menu-item-89806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89806"><a href="http://www.fangoria.com/new/category/musick/">Musick</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="http://www.fangoria.com/new/category/booksartculture/">Books/Art/Culture</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.fangoria.com/new/category/booksartculture/featuresinterviews/">Features/Interviews</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.fangoria.com/new/category/booksartculture/book-reviews/">Book and Comic Reviews</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.fangoria.com/new/category/booksartculture/game-toy-reviews/">Game and Toy Reviews</a></li>
	<li id="menu-item-65567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65567"><a href="http://www.fangoria.com/new/category/booksartculture/mixtapes/">Mixtapes</a></li>
	<li id="menu-item-48604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48604"><a target="_blank" href="http://www.fangoria.com/dreadtime/dreadtime.html">Dreadtime Stories</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.fangoria.com/new/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-62964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62964"><a href="http://www.fangoria.com/new/category/columns/barnabas-column/">Barnabas&#8217; Column</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://www.fangoria.com/new/category/columns/john-skipp/">JOHN SKIPP&#8217;S NIGHTMARE ROYALE (ON MAKING HORROR BETTER)</a></li>
	<li id="menu-item-61175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61175"><a href="http://www.fangoria.com/new/category/columns/savini-and-me/">Savini and Me</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.fangoria.com/new/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.fangoria.com/new/category/contests/giveaways/">Giveaways</a></li>
	<li id="menu-item-56653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56653"><a href="http://www.fangoria.com/new/category/contests/weird-words-horror-fiction-contest/">Weird Words Horror Fiction Contest</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.fangoria.com/new/store/">Store</a></li>
<li id="menu-item-89809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89809"><a href="https://www.facebook.com/Fangoria">Facebook</a></li>
<li id="menu-item-89810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89810"><a href="http://www.twitter.com/fangoria">Twitter</a></li>
<li id="menu-item-89811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89811"><a href="http://www.fangoria.com/rss">RSS</a></li>
</ul></nav>  





                </div><!--wrapper-->
            </header>
            <section class="branding">
                <div class="wrapper clearfix">            
                    <a id="logo-image" href="http://www.fangoria.com/new"><img src="http://www.fangoria.com/new/wp-content/uploads/2013/02/fangoria_logo_withoval.png" class="responsive-img" alt="LOGO" /></a>
                    
<div id="top475x90"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div><div id="top475x90"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>  


                               
                </div><!--wrapper-->                
             <div class="kopa-search clearfix">
    <a title="Search" class="search-icon" href="#">Search</a>
    <div class="search-box clearfix">
        <form method="get" class="search-form clearfix" action="http://www.fangoria.com/new/">                            
            <input type="text" onBlur="if(this.value=='')this.value=this.defaultValue;" onFocus="if(this.value==this.defaultValue)this.value='';" value="Search" name="s" class="search-text" maxlength="255">
            <input type="submit" value="Search" name="submit" class="search-submit">
        </form><!-- search-form -->   
    </div><!--end:search-box-->	
</div><!--search-icon-->

 


            </section><!--branding-->


            <div class="separator"></div>





            <div class="main-body">
                <div class="wrapper clearfix">                        <div id="left-bg-bar"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
<div id="right-bg-bar"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>


    

    <div class="left-col">



        <!-- ?php Kopa_Theme::get_breadcrumb(); ? -->   

<div id="secondary-page-728"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>  


                
        <section class="post-102061 post type-post status-publish format-standard has-post-thumbnail hentry category-booksartculture category-home category-moviestv category-news entry-box clearfix">

            

                                 
            <h1 class="entry-title">Never mind Oscar, here&#8217;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot!</h1>

<span class="entry-meta">in:&nbsp;</span>
            <a class="meta-data" href="http://www.fangoria.com/new/category/booksartculture/" title="View all posts in Books/Art/Culture" >Books/Art/Culture</a>,<a class="meta-data" href="http://www.fangoria.com/new/category/home/" title="View all posts in Home" >Home</a>,<a class="meta-data" href="http://www.fangoria.com/new/category/moviestv/" title="View all posts in Movies/TV" >Movies/TV</a>,<a class="meta-data" href="http://www.fangoria.com/new/category/news/" title="View all posts in News" >News</a>                    
            <span class="entry-meta">&nbsp;&nbsp;|&nbsp;&nbsp;</span>                    
            <span class="meta-data">February 7, 2017 - 3:19 pm</span>
            <span class="entry-meta">&nbsp;&nbsp;|&nbsp;&nbsp;by:&nbsp;</span>
            <a href="http://www.fangoria.com/new/author/admin/" title="Fangoria Staff" class="meta-data">Fangoria Staff</a>     
            <span class="entry-meta">&nbsp;&nbsp;|&nbsp;&nbsp;</span>   
            <span class="meta-data">Comments Off<span class="screen-reader-text"> on Never mind Oscar, here&#8217;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot!</span></span>   





            <img width="1920" height="1080" src="http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1.jpg 1920w, http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1-300x169.jpg 300w, http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /><p>We&#8217;re back to bring you the awards that <em>really</em> matter! Grab your weapons and get ready to vote for all of your favorites for the <strong>2017 FANGORIA Chainsaw Awards</strong>!<span id="more-102061"></span></p>
<p><strong>E-mail your votes</strong> <strong>to chainsaw@fangoria.com. </strong>(be sure to vote in <em>all</em> categories, and only once per person; personal e-mails only, no mass ballots)</p>
<p><strong>For the FANGO Hall of Fame, be sure not to vote for any of these current members: </strong>Forrest J Ackerman, Dario Argento, Tom Atkins, Rick Baker, Clive Barker, Mario Bava, Tobin Bell, Adrián García Bogliano, Rob Bottin, Doug Bradley, Tim Burton, James Cameron, Bruce Campbell, John Carpenter, Jeffrey Combs, Roger Corman, Barbara Crampton, Don Coscarelli, Wes Craven, David Cronenberg, Jamie Lee Curtis, Peter Cushing, Joe Dante, Guillermo del Toro, Brad Dourif, Robert Englund, Larry Fessenden, Lucio Fulci, Stuart Gordon, Sid Haig, Danielle Harris, Lance Henriksen, Bill Hinzman, Kane Hodder, Tobe Hooper, Anthony Hopkins, Peter Jackson, Doug Jones, Udo Kier, Stephen King, KNB EFX, Heather Langenkamp, Christopher Lee, David Lynch, Richard Matheson, Dick Miller, Bill Moseley, Paul Naschy, Bill Paxton, Emily Perkins, Ron Perlman, Donald Pleasence, Vincent Price, Linnea Quigley, Sam Raimi, Robert Rodriguez, George A. Romero, Eli Roth, Kurt Russell, Tom Savini, Angus Scrimm, Dick Smith, Christopher Walken, James Wan, Sigourney Weaver, Ti West, Joss Whedon, Kevin Williamson, Stan Winston, Kevin Yagher and Rob Zombie.</p>
<p>Write-in votes are acceptable in all categories. Deadline for ballots is <strong>April 7th</strong>; winners will be announced later that month.</p>
<p>Here are the nominees in their respective categories for the <strong>2017 FANGORIA Chainsaw Awards</strong>:</p>
<p><strong>Best Film</strong></p>
<p>10 CLOVERFIELD LANE</p>
<p>DON’T BREATHE</p>
<p>GREEN ROOM</p>
<p>OUIJA: ORIGIN OF EVIL</p>
<p>THE WITCH</p>
<p>&nbsp;</p>
<p><strong>Best Foreign-Language Film</strong></p>
<p>BASKIN</p>
<p>THE SIMILARS</p>
<p>TRAIN TO BUSAN</p>
<p>UNDER THE SHADOW</p>
<p>THE WAILING</p>
<p>&nbsp;</p>
<p><strong>Best Limited Release Film</strong></p>
<p>THE AUTOPSY OF JANE DOE</p>
<p>THE EYES OF MY MOTHER</p>
<p>HUSH</p>
<p>I AM NOT A SERIAL KILLER</p>
<p>THE INVITATION</p>
<p>&nbsp;</p>
<p><strong>Best Actor</strong></p>
<p>Anton Yelchin, GREEN ROOM</p>
<p>Gong Yoo, TRAIN TO BUSAN</p>
<p>John Goodman, 10 CLOVERFIELD LANE</p>
<p>Logan Marshall-Green, THE INVITATION</p>
<p>Max Records, I AM NOT A SERIAL KILLER</p>
<p>&nbsp;</p>
<p><strong>Best Actress</strong></p>
<p>Anya Taylor-Joy, THE WITCH</p>
<p>Kate Siegel, HUSH</p>
<p>Kika Magalhaes, THE EYES OF MY MOTHER</p>
<p>Natasha Lyonne, ANTIBIRTH</p>
<p>Samantha Robinson, THE LOVE WITCH</p>
<p>&nbsp;</p>
<p><strong>Best Supporting Actor</strong></p>
<p>John Carroll Lynch, THE INVITATION</p>
<p>Patrick Stewart, GREEN ROOM</p>
<p>Ralph Ineson, THE WITCH</p>
<p>Richard Brake, 31</p>
<p>Stephen Lang, DON’T BREATHE</p>
<p>&nbsp;</p>
<p><strong>Best Supporting Actress</strong></p>
<p>Angela Trimbur, TRASH FIRE</p>
<p>Ella Ballentine, THE MONSTER</p>
<p>Fiona O’Shaughnessy, NINA FOREVER</p>
<p>Jena Malone, THE NEON DEMON</p>
<p>Meg Tilly, ANTIBIRTH</p>
<p>&nbsp;</p>
<p><strong>Best Screenplay</strong></p>
<p>Benjamin R. Moody, LAST GIRL STANDING</p>
<p>Isaac Ezban, THE SIMILARS</p>
<p>Jeremy Slater, PET</p>
<p>Matt Manfredi and Phil Hay, THE INVITATION</p>
<p>Richard Bates Jr., TRASH FIRE</p>
<p>&nbsp;</p>
<p><strong>Best Score</strong></p>
<p>Cliff Martinez, THE NEON DEMON</p>
<p>Danny Bensi and Saunder Jurriaans, THE AUTOPSY OF JANE DOE</p>
<p>Mark Korven, THE WITCH</p>
<p>Steve Moore, THE MIND’S EYE</p>
<p>Wojciech Golczewski, BEYOND THE GATES</p>
<p>&nbsp;</p>
<p><strong>Best Make-up &amp; SFX</strong></p>
<p>Alec Gillis and Tom Woodruff Jr., THE MONSTER</p>
<p>Baran Bayburt, BASKIN</p>
<p>Brian Spears and Peter Gerner, THE MIND’S EYE</p>
<p>Colby Flinchum, NIGHT OF SOMETHING STRANGE</p>
<p>Wayne Eaton, GREEN ROOM</p>
<p>&nbsp;</p>
<p><strong>Best TV Series</strong></p>
<p>ASH VS. EVIL DEAD</p>
<p>BLACK MIRROR</p>
<p>CHANNEL ZERO: CANDLE COVE</p>
<p>THE EXORCIST</p>
<p>STRANGER THINGS</p>
<p>&nbsp;</p>
<p><strong>Best TV Actor</strong></p>
<p>Bruce Campbell, ASH VS. EVIL DEAD</p>
<p>Freddie Highmore, BATES MOTEL</p>
<p>Josh Hartnett, PENNY DREADFUL</p>
<p>Patrick Fugit, OUTCAST</p>
<p>Paul Schneider, CHANNEL ZERO: CANDLE COVE</p>
<p>&nbsp;</p>
<p><strong>Best TV Actress</strong></p>
<p>Eva Green, PENNY DREADFUL</p>
<p>Geena Davis, THE EXORCIST</p>
<p>Lucy Fry, WOLF CREEK</p>
<p>Millie Bobby Brown, STRANGER THINGS</p>
<p>Vera Farmiga, BATES MOTEL</p>
<p>&nbsp;</p>
<p><strong>Best TV Supporting Actor</strong></p>
<p>Ben Daniels, THE EXORCIST</p>
<p>David Harbour, STRANGER THINGS</p>
<p>Jeffrey Dean Morgan, THE WALKING DEAD</p>
<p>Ray Santiago, ASH VS. EVIL DEAD</p>
<p>Seth Gabel, SALEM</p>
<p>&nbsp;</p>
<p><strong>Best TV Supporting Actress</strong></p>
<p>Dana DeLorenzo, ASH VS. EVIL DEAD</p>
<p>Fiona Shaw, CHANNEL ZERO: CANDLE COVE</p>
<p>Sarah Paulson, AMERICAN HORROR STORY: ROANOKE</p>
<p>Tamzin Merchant, SALEM</p>
<p>Winona Ryder, STRANGER THINGS</p>
<p>&nbsp;</p>
<p><strong>Best TV SFX</strong></p>
<p>Eryn Krueger Mekash and David LeRoy Anderson, AMERICAN HORROR STORY: ROANOKE</p>
<p>Doug Morrow, CHANNEL ZERO: CANDLE COVE</p>
<p>Gregory Nicotero and Howard Berger, THE WALKING DEAD</p>
<p>Matthew Mungle and Clinton Wayne, SALEM</p>
<p>Roger Murray, ASH VS. EVIL DEAD</p>
<p>&nbsp;</p>
<p><strong>WORST FILM</strong></p>
<p>We’ll leave this one up to you (2016 releases only)</p>
<p>&nbsp;</p>
<p>My choice of one individual (no movies/TV shows) for induction into the <strong>FANGORIA Hall of Fame</strong>:</p>
<p>&nbsp;</p>
<p>In addition to the two entrants fans will vote on for the FANGORIA Hall of Fame this year, FANGORIA will be presenting three horror icons with the first ever <strong>FANGORIA Lifetime Achievement Awards</strong>, which will grant honorary Hall of Fame status for their efforts within the genre. The <strong>2017 FANGORIA Lifetime Achievement Award Winners</strong> will include:</p>
<p>Boris Karloff (Actor, FRANKENSTEIN, BLACK SABBATH)</p>
<p>Tony Todd (Actor, CANDYMAN, FINAL DESTINATION)</p>
<p>Gale Anne Hurd (Producer, ALIENS, THE WALKING DEAD)</p>
<div class='shareaholic-canvas' data-app-id='7527412' data-app='share_buttons' data-title='Never mind Oscar, here&#039;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot!' data-link='http://www.fangoria.com/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='7527420' data-app='recommendations' data-title='Never mind Oscar, here&#039;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot!' data-link='http://www.fangoria.com/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/' data-summary=''></div>

           




 <div class="share_block">


</div>            
        </section>
        



        
            <section class="about-author">
                <h5>About the author</h5>
                <img class="border-box responsive-img" src="http://www.fangoria.com/new/wp-content/uploads/2013/03/big_eye1-86x86.png" alt="" />
                <div class="entry-content clearfix">
                    <strong>Fangoria Staff</strong>
                    <a target="_blank" href=""></a>
                    <div>FANGORIA: The First in Fright Since 1979.</div>
                </div>                                
            </section><!--end:shadow-box-->
                </div><!--end:left-col-->
    <div class="sidebar" id="sidebar-a">


        <div class="spacer">spacer</div>
        <ul id="widget-list-a">


            <li><aside id="adrotate_widgets-635" class="widget clearfix widget_adrotate_widgets"><a data-track="NDI5LDAsMCwx" class="gofollow" href="http://www.fangoria.com/new/store/#!/Current-Issue/c/11246029/offset=0&sort=normal"><img src="http://www.fangoria.com/new/wp-content/banners/348.jpg" /></a></aside></li><li><aside id="adrotate_widgets-657" class="widget clearfix widget_adrotate_widgets"><a data-track="NTI0LDAsMCwx" class="gofollow" href="http://fangoriamusick.bigcartel.com/"><img src="http://www.fangoria.com/new/wp-content/banners/Musick Web Ad.gif" width="300" /></a></aside></li><li><aside id="adrotate_widgets-665" class="widget clearfix widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></aside></li><li><aside id="text-22" class="widget clearfix widget_text">			<div class="textwidget"><a href="http://www.fangoria.com/new/store" /><img src="http://fangoria.com/new/images/banners/store_300x125.jpg" /></a></div>
		</aside></li><li><aside id="text-21" class="widget clearfix widget_text">			<div class="textwidget"><a href="http://www.fangoria.com/new/store/#!/~/category/id=8640368&offset=0&sort=normal" target="blank" /><img src="http://fangoria.com/new/wp-content/uploads/2013/01/dreadtime_ad_300x250.jpg" /></a></div>
		</aside></li>        </ul><!--widget-list-a-->
    </div><!--sidebar-a-->   
</div><!--wrapper-->
</div><!--main-body-->
<footer id="footer">
    <div class="separator"></div>
    <div class="footer-top">
        <div class="wrapper clearfix">
            <aside class="footer-aside"  id="sidebar-1">
               <!-- REMOVED -->                
            </aside><!--footer-aside-->
            <aside class="footer-aside" id="sidebar-2">   
                <h5 class="widget-title">Follow us</h5>
<ul class="social-links clearfix">
            <li class="facebook-icon">
            <a target="_blank" title="Facebook" class="facebook" href="http://www.facebook.com/fangoria"></a>
            <img src="http://www.fangoria.com/new/wp-content/themes/greatnews/images/icons/facebook.png" alt="">
        </li>
                    
        <li class="twitter-icon">
            <a target="_blank" title="Twitter" class="twitter" href="http://www.twitter.com/fangoria"></a>
            <img src="http://www.fangoria.com/new/wp-content/themes/greatnews/images/icons/twitter.png" alt="">                        
        </li>
                   
    <li class="rss-icon">
        <a target="_blank" title="RSS" href="http://www.fangoria.com/new/feed/"></a>
        <img src="http://www.fangoria.com/new/wp-content/themes/greatnews/images/icons/rss.png" alt="">                        
    </li> 

<li class="iphone-icon">
        <a href="https://itunes.apple.com/us/app/fangoria/id430861693" target="blank"></a>
        <img src="http://www.fangoria.com/new/wp-content/themes/greatnews/images/icons/iphone_app.png">                        
    </li> 


           
</ul><!--end:social-links-->            </aside><!--footer-aside-->
            <aside class="footer-aside last" id="sidebar-3">
                            </aside><!--footer-aside-->				 
        </div><!--end:wrapper-->
    </div><!--footer-top-->
    <div class="footer-bottom">
        <div class="wrapper clearfix">
            <p id="copyrights"><p style="text-align:left; color: #fff;"/>All contents © and ® Fangoria Entertainment  

<a href="http://www.fangoria.com/new/website-terms-conditions-of-use/" style="color: #FB010B;" />&nbsp;&nbsp;&nbsp;&nbsp;Terms of Use</a>   |   <a href="http://www.fangoria.com/new/privacy-policy/" style="color: #FB010B;" />Privacy</a>

&nbsp;&nbsp;&nbsp;&nbsp; Header design by <a href="http://kingdomofnonsense.com/" target="blank" style="color: #FB010B;" />Jay Shaw</a>
</p>
                
             
        </div><!--end:wrapper-->
    </div><!--footer-bottom-->
</footer>

<a id="scroll-to-top" title="scroll-to-top" href="#top">Back to Top</a>	
<!--[if lt IE 9]>
<script type="text/javascript" src="http://www.fangoria.com/new/wp-content/themes/greatnews/js/ie7-fixed.js"></script>
<![endif]-->


<!-- No script for Juiz Last Tweet Widget :) -->

	<div style="display:none">
	<div class="grofile-hash-map-53362173528c450babfd4f00bdf2e7a2">
	</div>
	</div>
        <script>    
            function backstretch_INIT(){
                var view_port_w;
                if(self.innerWidth!=undefined) view_port_w= self.innerWidth;
                else{
                    var D= document.documentElement;
                    if(D) view_port_w= D.clientWidth;
                }
                if(view_port_w > 1000){
                    if(jQuery('.backstretch').length <= 0){
                        jQuery.backstretch(['http://www.fangoria.com/new/wp-content/uploads/2013/03/bg2.jpg', 'http://www.fangoria.com/new/wp-content/uploads/2013/03/martin2.png'], {
                            fade: 750,
                            duration: 4000
                        });
                    }
                }else{
                    if(jQuery('.backstretch').length > 0){
                        jQuery('.backstretch').remove();                       
                    }
                }
            }
            jQuery(window).load(function(){
                kopa_set_facebook_comment_dimension();
                backstretch_INIT();
            });
            jQuery(window).resize(function() {    
                kopa_set_facebook_comment_dimension();
                backstretch_INIT();
            });
        </script>
        <script>var kopa_ajax_url = 'http://www.fangoria.com/new/wp-admin/admin-ajax.php';var kopa_sharing_file_url = 'http://www.fangoria.com/new/wp-content/themes/greatnews/loop-sharing.php';var sharing_info = {"share_label":"Share this post","share_mail_subject":"I wanted you to see this site","title":"Never mind Oscar, here&#8217;s the 2017 FANGORIA Chainsaw Awards Nominees Ballot!","url":"http://www.fangoria.com/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/","thumbnail":"http://www.fangoria.com/new/wp-content/uploads/2017/02/FCA_Nominees-1.jpg","enable_share_buttons":"0","disable_single_share_buttons":"0"};</script><input type="hidden" id="kopa_newsletter_wpnonce" name="kopa_newsletter_wpnonce" value="31dabad3b3" /><input type="hidden" id="kopa_recaptcha_wpnonce" name="kopa_recaptcha_wpnonce" value="d8d542c09e" /><input type="hidden" id="kopa_contactus_wpnonce" name="kopa_contactus_wpnonce" value="69f0ae52ba" /><input type="hidden" name="_wp_http_referer" value="/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/" /><input type="hidden" id="kopa_loadmore_wpnonce" name="kopa_loadmore_wpnonce" value="8b6cfd4a36" /><input type="hidden" name="_wp_http_referer" value="/new/never-mind-oscar-heres-the-2017-fangoria-chainsaw-awards-nominees-ballot/" /><script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.3'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.carouFredSel-5.6.2.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.tweet.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.backstretch.min.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-content/themes/greatnews/js/custom.js'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.fangoria.com/new/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'64933990',post:'102061',tz:'-5',srv:'www.fangoria.com'} ]);
	_stq.push([ 'clickTrackerInit', '64933990', '102061' ]);
</script>
   
</div>





		
</body>
</html>